不論相容性,讓你自己喜愛的Firefox外掛程式(add-ons)都能在Firefox 3 beta上來啟動和執行!!


目前有許多Firefox的外掛程式因相容性的問題無法在目前Firefox 3 beta上來執行,雖然有許多外掛程式也支援到Firefox 3 beta,但是 beta的版本還是有別,以目前最新的Firefox 3 beta 4為例,就有很多的外掛程式目前也只支援到beta 3的版本,beta 4的版本就因相容性的問題而無法來使用,若自己慣用的外掛程式尚未支援或是連外掛程式的開發版本也沒有時總是有些遺憾,日前在搜索某一個外掛程式時,看到網友post上一篇有關在這過渡時期的一些解決辦法來讓其他的網友能夠來使用目前相容性的問題而無法使用自己喜歡的外掛程式的辦法。

  • 首先在位址列打上about:config,就會出面以下畫面:

  • 在這個頁面上任一地方利用滑鼠右鍵點選,然後新增>>真假(Boolean)值>>輸入偏好設定名稱並填入
extensions.checkCompatibility
在選擇輸入真假值的值為false
  • 然後相同動作利用滑鼠右鍵點選,然後在新增>>真假(Boolean)值>>輸入偏好設定名稱並填入
extensions.checkUpdateSecurity
在選擇輸入真假值的值為false
  • 再重新啟動Firefox 3 beta 就可以了。

附記:

另外,有個套件也可辦到,請參考:

永遠的真田幸村: 想讓Firefox 3能相容不支援的擴充套件?

請試試Nightly Tester Tools
http://yblog.org/archive/index.php/8212
 

也可試試更多功能的MR Tech Toolkit

http://jackbin.blogspot.com/2008/04/mr-tech-toolkit-60-for-firefox-3.html

此篇文章的短網址:
http://0rz.tw/3e48R

創作者介紹

幸福泡沫

paomo2009 發表在 痞客邦 PIXNET 留言(0) 人氣()